Błąd podczas instalacji Joomli 1.5.x

Podczas instalacji Joomli 1.5.20 pojawia się błąd, że istnieje błąd składni.

Błąd związany jest z faktem, że wersja 1.5.x jest starym wydaniem Joomli, a na serwerze zainstalowane jest serwer bazy danych MySQL w wersji 5.6.x.

Joomlę 1.5.x da się zainstalować dokonując ręcznie modyfikacji skryptów instalacyjnych, niemniej NIE zalecamy instalacji tak starych wersji ze względu na możliwe luki w bezpieczeństwie.

Problem współpracy Joomli 1.5 z nowym oprogramowaniem opisany jest np. na forum:
http://forum.joomla.pl/showthread.php?57301-Problem-w-trakcie-instalacji-joomla-v-1-5-20-PL